Windows Me question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maxie0515

Thread Starter
Joined
Feb 19, 2002
Messages
117
On my older computer I am now having trouble opening anything for instance I was checking out MSN yesterday and one item said there was a slide show and when you click on it nothing happens. I know that I need to download something to make this work, but am not sure what I need. Can anyone help me here?
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, You need Windows Media Player version 7.01 or above to use MSN Video-
WinME should come with that....but, many people prefer the older 6.4 classic media player so 7.1 may have been uninstalled.

I am not sure if that slideshow was part of the Videos you can view (news events, it's found at the top link on the left side of MSN.com homepage...

Can you point me to what you were trying if it is still on the msn page so I can test it here?

The slideshow may also require the higher version of Media Player...I'm not sure. If you do install one, it should prompt you to keep any special playlists or settings from the older version...so if you have those, be sure to check out what you should click to OK those imports.

Media Player download> http://www.microsoft.com/windows/windowsmedia/download/AllDownloads.aspx?displang=en&qstechnology=
 

maxie0515

Thread Starter
Joined
Feb 19, 2002
Messages
117
I do not have what I was looking at on MSN the other day. Did find out that I have media player 7.0 and some things do work but not everything. I went to one website and decided to buy something there and when I clicked on buy now, nothing opened up for me and that is how it is on various websites, so feel like there is something that I need to install or download. I know that there is something missing but don't know what it is. Do you have any other ideas?
 
Joined
Jun 21, 2005
Messages
36
Go to Internet explorer-tools-internet options-program tab, and click on the reset web settings.

This helped me when i couldn't open any links outide of internet explorer
Good luck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top