1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows ME - Registry/Configuration error

Discussion in 'Earlier Versions of Windows' started by rossellap, Sep 8, 2004.

Thread Status:
Not open for further replies.
  1. rossellap

    rossellap Thread Starter

    Joined:
    Sep 8, 2004
    Messages:
    7
    I'm having problems starting my Dell laptop, which has Windows ME.

    I get a black Startup Menu, with a warning: Windows has detected a registry/configuration error. Use SCANREG to correct this error. Then you can choose from 1.Normal, 2. Logged, 3. Safe Mode, 4 Step-by-step config.

    If I choose 1.Normal, I get a "New Hardware Found", "Widows has found the following new hardware:" and NOTHING is listed. It doesn't find the driver on the C drive and it won't read the CD-rom (doesn't list this drive on the "specify a location:"). If I click Finish, I get "enum/htree/root/0" "SURegCreateKey failed!".

    If I choose 3.Safe Mode, I get the grayish Safe mode screen with nothing on it. If I do a Ctrl-Alt-Del on it, there is nothing opened.

    I have the CDs the computer came with, and I've made the boot disk (from www.bootdisk.com). The computer won't recognize the CD-Rom drive and won't read the boot diskette (it says to remove the disks or other media, press any key to restart).

    HELP!!!! I can get it to do anything.
     
  2. MFDnNC

    MFDnNC

    Joined:
    Sep 7, 2004
    Messages:
    49,014
    Your boot disk must not have been created correctly as it is not bootable. Most are a DL .exe that you have to run to create the disk.

    Once it boots A:\scanreg /fix

    If that doesn't do it, then do the same, only type.

    scanreg /restore
     
  3. rossellap

    rossellap Thread Starter

    Joined:
    Sep 8, 2004
    Messages:
    7
    Thank you for your reply. I redownloaded the boot disk and this time it worked! After successfully running the scanreg/fix, what do I type at the A:\ prompt? How do I get the computer to run again (Sorry, I'm new at this....)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/271670

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice