Windows Media Player 10 playing audio files

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mogsyd

Thread Starter
Joined
Apr 11, 2005
Messages
16
I have recently installed windows media player 10 and have a problem with it. Whenever i play an audio file in media player, media player becomes very slow and unresponsive. i have also discovered it is using between 90-99% of my cpu usage while playing audio files. if i use another media player (ie winamp) i do not have this problem, but i prefer to use media player. n e suggestions???
 
Joined
Feb 8, 2003
Messages
237
you can roll it back to wmp9 in add/remove-windows componets and delete the wmp10 install file. then redownload it. but you may have some conflict or it could be just a bad file. i like 9 better then 10 anyway.
 

mogsyd

Thread Starter
Joined
Apr 11, 2005
Messages
16
jargonize said:
you can roll it back to wmp9 in add/remove-windows componets and delete the wmp10 install file. then redownload it. but you may have some conflict or it could be just a bad file. i like 9 better then 10 anyway.
tried that mate, it just says roll back not possible
 
Joined
Jul 7, 2004
Messages
205
Could you uninstall it and find an older version or is WMP one of those MS programs that can't be uninstalled?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top