Windows Media Player 10

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

j450n

Thread Starter
Joined
Jul 14, 2004
Messages
30
...None of the videos i try to watch online at gamespot.com, cbc.ca, etc. will stream....the Media Player says connecting then opening then ready, and when i press play it just repeats this dialogue......i get error message code C00D11BB...I've tried to alter the player as MS directs ["To configure protocol settings
On the Tools menu, click Options, and then click the Network tab.
In the Streaming protocols area, select all the protocol check boxes."]; but to no avail........i have all boxes checked, the one that says use ports as well (they are set 7000-7007)...I haven't been able to get much help from MS Help forums and was hoping I could get a suggestion from you helpful characters....i am running winxp home, and using win media player 10...if you need more info, feel free to ask, and thanks folks
 

j450n

Thread Starter
Joined
Jul 14, 2004
Messages
30
i do have real player, and do realize i can use this for some sites, but there are those that require win med and those i prefer using it in; is there a fix or a hint anyone can offer.....thanx for the reply, though
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top