1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Media Player 11- Album Art problem.

Discussion in 'Multimedia' started by tochuck123, Jul 15, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. tochuck123

    tochuck123 Thread Starter

    Joined:
    Jul 15, 2007
    Messages:
    1
    Hi.
    I've been using Media Player 11 for the past few days and updating my album art for my various albums. I've run into a small snag where I've asked Media player to get the album info, and it does but doesn't show it in the ALBUM view.

    However, if you go to the SONG view, the art does show up! I checked the folders where the MP3 files (and art files) are stored. When comparing to another album that works correctly, both folders seem to have the correct structure and files (ie. they both have a number of Album art files and they seem to be correct).

    Anyone else have this problem or know how to fix it?

    Thanks
    Chuck
     
  2. frem99

    frem99

    Joined:
    Jul 21, 2007
    Messages:
    1
    For what it's worth, I'm having the exact same problem.

    I'm wondering whether it's because I had activated music sharing for a while - now some of my music is saved under All Users>My Documents>My Music, and some under My Name>My Documents>My Music. Maybe when the CD is ripped WMP is trying to save the album art in the wrong location.
     
  3. cellitarist

    cellitarist

    Joined:
    Jul 30, 2007
    Messages:
    2
    Having a similar problem.

    Have used WMP over the last month to load albums, suddenly album art is not appearing. WMP finds the album info, but not the art. This is happening with albums I know should have art (ex: The Rough Guide To...... series. many worked, so I know they're out there!)

    Microsoft has a thread for this problem under troubleshooting online. Several others are having same problem.
     
  4. wutitizshorty

    wutitizshorty

    Joined:
    Jul 31, 2007
    Messages:
    9
    i have the same problem as the previous poster
    can u direct me to the thread u are speaking of
    did u solve this issue yet?
     
  5. Nirojan

    Nirojan

    Joined:
    Aug 2, 2007
    Messages:
    1
    Known issue with artwork server Microsoft should have fixed it as of yesterday, everything should be working now
     
  6. cellitarist

    cellitarist

    Joined:
    Jul 30, 2007
    Messages:
    2
    The thread is somewhere on microsofts support of WMP. Right click on the words Windows Media Player at top. Click help. Look for FAQ's, stuff relating to ripping music, you have to poke around a bit to find one that says something like "This answer did not help me" and somehow I found it. I'm not on that computer at the moment. Good luck.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596023