Windows Media Player 11 - double click problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

APK-1

Thread Starter
Joined
Nov 22, 2009
Messages
24
Hello All:

I am running Windows XP SP3, Windows Media Player 11.

When I double click a file (.wmv or .avi) in Windows Explorer, Windows Media Player 11 starts but issues a message "Windows Media Player cannot play the file because there might be a problem with your sound or video device. Try installing a updated device driver." or I media player shows a black screen with good sound.

If I start Windows Media Player 11 by double clicking the icon in the quick launch tray or by Start > Programs > Windows Media Player, then right click on the Windows logo, select "File", then the desired video file or select the file from the recently accessed list. The video and sound plays fine.

I have noticed a that if I view the properties with Windows Media Player 11 in either the quick launch tray or in Start > Programs the path is listed as Windows Media Player\wmplayer.exe" /prefetch:1

Thanks for you replies in advance.
 
Joined
Mar 9, 2007
Messages
881
Have made any installation like a new codec pack or media players? It is possible that it could have messed up the codecs of your WMP11. You can try system restore from the previous date before this issue happen and see if that works.
 

APK-1

Thread Starter
Joined
Nov 22, 2009
Messages
24
Yes, I have uninstall Window Medial Player 11 and reinstall and even went back to release 10, then back to 11. Trying to fix this myself and ran out of ideas.
 
Joined
Mar 9, 2007
Messages
881
Try to right click on the video file then select properties, now under the General tab check "Opens with" is selected as Windows Media Player. If it is not, just click Change button and select Windows Media Player as the Recommended Program then click apply and OK. Then test it again.

Also, you might want to update the video and sound card drivers for your computer since it stated that "Try installing a updated device driver."
 

APK-1

Thread Starter
Joined
Nov 22, 2009
Messages
24
I right clicked the video, properties has Windows Media Player selected as the "Open with:"

I updated my video and sound card with the current drivers. Double clicking still launches Window Media Player with a black screen and good sound. No error message needing to update driver.
 

Attachments

Joined
Mar 9, 2007
Messages
881
Since you are able only to hear sound from the video file, it is more likely that you are missing the proper codecs in order for WMP to play the video file. Now try this, download Klite Mega Codec Pack. After you download them install it, read carefully the instructions when installing the Klite Mega Codec Pack. There will be an option there that if you would like to associate the Media Player codec with Windows Media Player try to mark that and continue with the installation.

With this settings, Klite will reset the codecs currently supported ny WMP11 and will try to insert all the supported codecs of Media Player to the WMP11. By this way, your WMP will be able to recognize almost all video files such as, AVI, MKV, FLV, DivX,..etc and many more.
 

APK-1

Thread Starter
Joined
Nov 22, 2009
Messages
24
I downloaded and installed K-Lite Codec Pack. I unchecked the box to assoicate with Classic Media Player and checked the box for Windows Media Player. This did not resolve the problem, but....

I found this out.... I have two monitors and Windows Explorer has been launching on the secondary monitor where I have been double clicking on the video. Today I moved Widows Explorer over to the primary monitor and double click the video and it worked, both video and sound!?!? Explanation?
 
Joined
Mar 9, 2007
Messages
881
So your using two monitors, what is your video card? model and manufacturer?
 
Joined
Mar 9, 2007
Messages
881
Try to uninstall the video card driver and restart your computer, once you restart the computer do not disconnect the two monitors. Just wait for the computer to recognize the video card and the two monitors. Now once it is done, adjust the settings of the display, then try to run again a movie file and check.
 

APK-1

Thread Starter
Joined
Nov 22, 2009
Messages
24
I went to to Start > Control Panel > System > Hardware Tab > Device Manager. Then expanded "Display Adapters", right clicked Radeon X700 Series and selected uninstall, then right clicked Radeon X700 Series Secondary and selected uninstall. Rebooted, received message "The following information modules din not fit your screen anymore and will not be displayed. - Lock Status". Then receive another message about Catalyst Control Center.

I reinstalled the ATI driver (Cataylyst Control Center) that I downloaded the other day (9-11_leagacy _xp32-64_dd_ccc.exe) went into Control Panel > Display and enable monitor two and reset the screen resolution for both monitors to 1024 x 768.

Launched Windows Explorer and moved it to monitor 2, double clicked the video and Windows Media Player still had a black screen with good sound. Moved Windows Explorer to monitor 1 and double clicked the video and played fine.
 
Joined
Mar 9, 2007
Messages
881
In Windows Media Player, you do this by following Tools => Options => Performance => Advanced. There are two check boxes there to turn overlays on or off. One is for DVDs and the other is for everything else. You need to turn off or uncheck overlays for DVD, then test. If the problem still persist, right click on your desktop and click Properties => Settings => Advanced => Troubleshoot and move the slider all the way to the left. This will stop all overlays, system-wide. Then restart and try to play a DVD again.
 

APK-1

Thread Starter
Joined
Nov 22, 2009
Messages
24
I went to Tools => Options => Performance => Advanced and in the DVD video box "Use video mixing renderer", "Use overlays" or "Enable full-screen mode switch" were not checked. Tried your next suggestion.

Desktop and click Properties => Settings => Advanced => Troubleshoot and move the slider all the way to the left. When I did this on the primary the screen went black and then back to normal after clicking ok. Tried to play the video, it did the same. So I did the same after selecting the second monitor and tried it again, still no change.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top