windows media player 11 not playing music right

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Siten0308

Thread Starter
Joined
Jun 29, 2007
Messages
39
Hello,

I have a windows xp pro sp3 with all updates (as far as i know), 2 gb ram, 320 gig hard drive, radeon ati video card (forgot model number), amd 3200+, not sure why i listed my pc specs but ehh why not. anyways the title says it all, but to break it down, the problem is when i go to play my music in windows media player 11, it will make this terrible screaching sound (and thats for all music no matter what file extension it is .avi .wmv .mp3 etc.) after the screaching sound the music will sound very low then slowly it will begin to make the volume louder and louder till it gets to the correct volume setting that you set it (on computer or physically on the speaker). i have tried to see if other media players does this such as quicktime and itunes and they work fine, its only when playing in windows media player does it give me that screach sound at the beginning of everyone music/movie then it sounds low after a few minutes it will get loud again and sometimes get low volume then it will increase the volume, whats the matter anyone? could it be related to Divx, which i do have it installed on my machine however i am not sure if it all started when i installed divx, wasnt really paying attention nor was i using windows media player when i installed divx, please help its really annoying and would love to get this fixed.

Thank you
 
Joined
Apr 1, 2002
Messages
1,249
Hello,

I have a windows xp pro sp3 with all updates (as far as i know)
Let's find out for sure.

Start > Control Panel > Automatic Updates
Click the link for "Windows Update Web site".
Click the Custom button

What results do you get?

could it be related to Divx, which i do have it installed on my machine however i am not sure if it all started when i installed divx
First, try removing Windows Media Player (WMP) 11 in Add/Remove Programs, then reinstall it. Does the problem continue?

If so, try removing DivX. I do not think it is causing the problem, but could not hurt to try. Does it still continue?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top