1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Media Player 11 sound only on .avi files

Discussion in 'All Other Software' started by kcbear, Apr 27, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. kcbear

    kcbear Thread Starter

    Joined:
    Jan 5, 2007
    Messages:
    64
    Hi,

    Trying to run .avi files with WMP 11 and its only playing the sound with no picture. Do i need to download a codec or something?

    running XP pro

    thanks in advance
     
  2. maceman

    maceman

    Joined:
    Mar 1, 2010
    Messages:
    291
  3. wtxcowboy

    wtxcowboy

    Joined:
    May 25, 2004
    Messages:
    1,243
    did they ever play or is this something new as well? i use klite & have no issues with it.
     
  4. maceman

    maceman

    Joined:
    Mar 1, 2010
    Messages:
    291
    I had exactly same problem with .avis and codec fixed it. XP and WMP11. Tried it first :D
     
  5. pcs365_4

    pcs365_4

    Joined:
    Apr 13, 2010
    Messages:
    77
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/919532

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice