Windows Media Player 9

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mikeyp23

Thread Starter
Joined
Jan 9, 2004
Messages
47
Yo, some crazy stuff going down people. Every time an mp3 is played using the designated program, it starts off at regular pace then slows down. I have tried playing other formats on the same program and they all work fine, same speed and everything. Why is this happening!?
 

mikeyp23

Thread Starter
Joined
Jan 9, 2004
Messages
47
Yestereday I deleted a codec package which I had personally downloaded, but this was to do with video files such as MPEG so that shouldnt have caused the problem should it?

PS: I have installed this package and removed it before without the sound problem occuring...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top