Windows Media Player /error messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Brad3d

Thread Starter
Joined
Jun 15, 2007
Messages
5
Bought a new Compaq with Vista Home Basic installed. Cable modem. AOL browser.
Audio: After working well for weeks, suddenly I cannot stream radio stations past the word READY.
Video: I get this message:
Windows MediaPlayer cannot play files because the specified protocol is not supported. If you typed an Url in the Open Url dialog box, try using a different transport protocol (for example,"http")

Of course I had typed nothing; just clicked Stream on the webpage, which always worked before. I do not understand a word of that message.
Any suggestions would be very welcome.
 

Brad3d

Thread Starter
Joined
Jun 15, 2007
Messages
5
peterh40 said:
Which web page are you using to listen to radio?
www.AM620.kpoj.com
www.2005.progreesivetalk1150.com

Only AOL Media Player works, on whichever radio station uses it. No station using Windows MP will stream.
On those stations I get this message:
Exception Processing Message OXc000007B Parameter OX785E023

It takes exactly ten clicks to get that message off my screen, then the page goes to Ready.
 

peterh40

Peter
Joined
Apr 15, 2007
Messages
1,452
I think the problem is caused by AOL which uses its own 'proprietary' internet protocols which insists on using its own programs to play media and WMP is not compatible with it. I have tried it with XFM Radio using WMP and seems to work fine (I use a proper ISP, not AOL).
 

Brad3d

Thread Starter
Joined
Jun 15, 2007
Messages
5
Thanks, but why did it work for several weeks and then stop? Didn't Vista announce the end of a beta phase for June 1 which is about when my problems started? What is "improper" about AOL? And what do I do now? Please throw a lifeline!
 

Brad3d

Thread Starter
Joined
Jun 15, 2007
Messages
5
Couldn't be more disappointed that no one can help me on this forum. Now www.wnyc.org will not play streaming radio, not even on IE, which for all I know is a "proper" browser. I downloaded RealPlayer, but I can't make it the default, and I can't uninstall WMP. I can't even get System Restore to work. Does anyone have any ideas at all?
 

Brad3d

Thread Starter
Joined
Jun 15, 2007
Messages
5
Why can't I get any help? Windows Media player worked, now it doesn't. Error messages speak of "codec" and "protocol" which I do not understand. Every help site I look into has instructions for Windows XP - none for Vista. This is my last request here, and I hope I will not continue to be so disappointed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top