1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Media Player keeps making the picture out of sync with the audio

Discussion in 'Multimedia' started by inuyasha2k, Sep 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. inuyasha2k

    inuyasha2k Thread Starter

    Joined:
    Aug 11, 2003
    Messages:
    25
    Hi,
    A while ago I downloaded an episode of a show. It worked good for a while, but for some reason, when I play it now, the picture goes out of sync with the audio after a few minutes of watching it. It didn't do that before. I have Windows Media Player 6.4 that came with Windows ME. I did download Windows Media Player 9, but that didn't fix the problem, and I like Windows Media player 6.4 better so that's the one I want to fix anyways. I already tried to restart the computer but that didn't work. Does anyone know how to fix this problem? I have Windows ME. Thanks.
     
  2. DiMono

    DiMono

    Joined:
    Aug 6, 2004
    Messages:
    14
    In my experience, laggy video is caused by one of two things:

    1) bad codec. Did you update your video codec recently?
    2) resource drag. Not enough RAM, too many background processes, too many active processes, etc. Have you recently added software/services to run on your computer?
     
  3. inuyasha2k

    inuyasha2k Thread Starter

    Joined:
    Aug 11, 2003
    Messages:
    25
    hi,
    I updated my Divx codec. I think it helped a little bit but it still goes out of sync but not as much. It doesn't go out of sync at all when I play it on Windows Media Player 9, but the picture is smaller and you could see more of the player. That's why I want to try to make it work right on Windows Media Player 6.4, the picture is bigger on it. I don't have that much ram, I have like 127 MB's of it, but I think I have enough because as long as I close all other programs out, it use to play without going out of sync, it did use to pause for a few seconds every so often, but it mostly did that at the beginning of the episode and then it would be fine the rest of the episode... Does anyone else have any suggestions on what might be wrong and how I can fix it? Thanks.
     
  4. techkid

    techkid

    Joined:
    Sep 1, 2004
    Messages:
    2,339
    First Name:
    David
    That might just be decoding or something (if it's just within about 10-15 seconds). Other than that... :confused:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272757

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice