Windows Media Player prob. using XPpro

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

motopaki

Thread Starter
Joined
Aug 13, 2003
Messages
5
Urgently needing a new laptop, purchased Toshiba A6 Tecra, running XPPro last week. Out of the box Windows Media Player V10 shows heavy pixillation and no sound using brand new DVD. No problem with VLC or InterVideo. Downloaded all Windows Updates, Ver11 of WMP - no change. Downloaded two sets of Codecs. Same problem. All advised by Toshiba support.

Replacement Tecra A6 arrived today - identical problem.

Toshiba (UK) starting to say not their problem - they are only responsible for producing correctly working hardware, not software. Suggest complete wipe and start again. These are both machines out of the box.

Supplier of both laptops, eBuyer, have been excellent (though no contact with their tech. support except on eyewateringly expensive premium line which I declined) and no problem with supplying 3rd laptop if required.

This is nuts - time, money, stress. Any suggestions with (a) solving the problem (b) dealing with Toshiba or (c) forget Windows Media Player and use something else (not happy with this as could be other problems) or (d) grow up and stop whinging - this happens all the time - tough.

This is in UK, no dodgy suppliers or software. Tecras both under Toshiba international warranty, one of them with their full refund of purchase price and supply free new machine offer. LOL - imagine that happening.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,614
Doubt that I can really help with this issue, but let's cover one very low-level thing: The volume control (Play control) allows you to Mute the CD Audio. Check this if you haven't already.

Can you play a CD?

Can you do anything else with the DVD; e.g., copy content to hard disk? I guess I'm really asking whether "brand new DVD" is referring to one DVD or to the DVD drive.
 

motopaki

Thread Starter
Joined
Aug 13, 2003
Messages
5
I tested with a brand new movie DVD out of the pack. All mute controls checked, and volume control. It does function with other media software (VLC and InterVideo). With CD no sound. Will try copying content.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top