Windows Media Player Sound on XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GGiomanXP

Thread Starter
Joined
Jan 4, 2002
Messages
3
I am running xp professional. When i listen to CD music with the WinMedia Player, the sound is scratchy. But when I minimized the WinPlayer, the sound is perfectly clear.
What is it? It is not the speakers, i tested them elsewhere.

Please help
 
Joined
Dec 31, 2001
Messages
282
What are the specs for your computer? (Processor speed, memory, sound card, video card, etc.) It sounds like either the system is underpowered or you have too many programs running when you're listening to music. The maximized Windows Media Player has some pretty intensive graphics that eat up resources.
 

GGiomanXP

Thread Starter
Joined
Jan 4, 2002
Messages
3
My problem> when I maximize windows player sound is scratchy. when I minimize, sound is perfect.
I am running xp pro on a k7s5a motherboard with a duron 700 cpu, it has avance ac97 sound onboard, i have a 2mb ati video card, i will check and see how many programs i am running simultaneously.

Thank you for your help
 
Joined
Dec 31, 2001
Messages
282
In GGiomanXP's PM to me, it says the computer has 96MB of memory.

The problem is probably caused by, and definitely not helped by, the shortage of memory in the computer. 96MB is not enough to run Windows XP effectively. On Microsoft's web site, they recommend a minimum of 128MB of memory, but it will install with only 64MB of memory but it does say, "may limit performance and some features". That's probably what's happening here. Memory isn't very expensive, but it is going up in price. If you like Windows XP, you'll like it even more with more memory. Your system's video memory is really low too. Graphics cards today ship with at least 32MB of memory. Many come with 64MB of memory. I just don't think your system can handle the big pictures Windows Media player uses in full-size mode.
 
Joined
Dec 31, 2001
Messages
282
Try this for a work around.

Go into Device Manager. Double-click on your CD-ROM drive. Look on the Properties tab for a check box about digital audio playback. Uncheck the box.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top