1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Media Player stopped working

Discussion in 'Windows Vista' started by kbexraf, Dec 11, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. kbexraf

    kbexraf Banned Thread Starter

    Joined:
    Sep 30, 2011
    Messages:
    31
    Using Viista 32 bit. I purchased a turntable device with softare to transfer my vinyl LPs to the pc and then able to copy them to CD,
    I loaded he software and started the first record.when the recording ended,i tried to play it back with the media Player but even though the file was showing in my music file,it would not play. After searching for a solution I discovered that the Media player was not respondin at all. I opened upMy Computer,located the file a selected play but nothing happened. Then I put a prerecorded Music CD in the drive and that too failed to come up in Autoplay and would not play if tried manually. I then tried DVD drive -that too would not read the disc. Uninstalled the new software,cleaned the registry with Registry Mechanic and tried System Restore,that too is not responding. If I select it,nothing comes up on the screen.If I try to run "rstrui.exe it comes up with ammessage that System Restore is already working.
    Two problems - I feel thatbthey are related. Can anybody help me please ?
    By the way.the turntable has been returned to the shop and I got a full refund.
     
  2. kbexraf

    kbexraf Banned Thread Starter

    Joined:
    Sep 30, 2011
    Messages:
    31
    This problem relates to my XP computer mainly. For some time now.when I select System Restore. I choose the restore point and the process seems to be running o.k. Then,it seems to end with a message that it was unable to restore to the point selected and that no files etc have been changed. I try another restore point but exactly the same happens.does anyone have the answer ?

    Number 2 Problem

    Also,after downloading software to my Vista 32 bit pc which would enable me to copy my Vinyl LPs to the pc and then to discs,I hit a problem,so completely unistalled the new software and atempted a System Restore. It apparantly starts the process but then nothing else about it shows on the screen.If I try to do another restore,a message that System restore is already running and that this process will close. If I run Task manager,it doesn't show System restore as running or not responding. I searched for answers on line and came up with a suggestion to close and restart the computer then run a command prompt rstrui.exe - then the System restore programme opens but with the same problem as before.
    Have cleaned the registry,run Norton Scans and malware but they all come back as o.k.
    I feel that the new software has left a bug on the computer- the problem is how to fix it.
    Give me a good Christmas by solving this problem !
     
  3. Firebreather

    Firebreather

    Joined:
    Jul 8, 2011
    Messages:
    5,068
  4. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,421
    First Name:
    Wayne
    try not to post multiple threads for the same/releated problem on the PC

    as there is an answer here continue with the restore issue, I will merge threads
     
  5. Firebreather

    Firebreather

    Joined:
    Jul 8, 2011
    Messages:
    5,068
    And regarding the System Restore problem, try it in safe mode.
     
  6. kbexraf

    kbexraf Banned Thread Starter

    Joined:
    Sep 30, 2011
    Messages:
    31
    not a very constructive answer! Of course I had tried the troubleshooter first and are you a real authority on registry Cleaners ?
     
  7. Firebreather

    Firebreather

    Joined:
    Jul 8, 2011
    Messages:
    5,068
    Then why didn't you mention it? Can't say about you, but most here can't read minds.
    What else have you tried and what were the outcomes?

    No, I'm not... But this forum had had a number of cases where Registry Cleaners/ System Optimizers/ Performance enhancer tools have brought problems to the machine (myself included). TSG has a quite good search system and you might like to search it for more details. So, many here suggest against the use of these softwares.


    And have you tried System Restore in Safe Mode as suggested in #5?
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030750

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice