1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows media player wont install

Discussion in 'Multimedia' started by 1337Gamer4life, Aug 11, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. 1337Gamer4life

    1337Gamer4life Thread Starter

    Joined:
    Jun 20, 2008
    Messages:
    35
    Recently my comp broke down and i reistalled windows xp and now when i go to install windows media player it restarts the comp right when it starts installing. every other program installed fine :/ i tried redownloading the file, the same thing happens. HELP PLZ!
     
  2. 1337Gamer4life

    1337Gamer4life Thread Starter

    Joined:
    Jun 20, 2008
    Messages:
    35
  3. 1337Gamer4life

    1337Gamer4life Thread Starter

    Joined:
    Jun 20, 2008
    Messages:
    35
    i reformated my comp again now its working fine. :)
     
  4. 1337Gamer4life

    1337Gamer4life Thread Starter

    Joined:
    Jun 20, 2008
    Messages:
    35
    i refornated my comp again and now it wont install again! i reformatted it again like 4 times and it wont fix the problem!:eek: :mad: someone plz help me!
     
  5. nessyguin

    nessyguin

    Joined:
    Oct 19, 2006
    Messages:
    720
    Run Windows Update . WMP11 will come as an update but you need to go through the whole update rigmarole first - there'll probably be a few critical updates to be gone through first depending on whether your instal CD is SP1 or SP2 but follow it through and you should eventually get it to download and instal that way . There's no point in trying to just run an installer you have saved somewhere as you need to have specific updates installed before WMP will instal . Patience is a virtue in this case ....

    Also , why the continuous formatting ?
     
  6. 1337Gamer4life

    1337Gamer4life Thread Starter

    Joined:
    Jun 20, 2008
    Messages:
    35
    i tried that too, still restarts my comp :(
     
  7. nessyguin

    nessyguin

    Joined:
    Oct 19, 2006
    Messages:
    720
    Think a bit more info is required here . First off why did you format 2 days after a successful instal ? What instal CD are you using and is it appropriate to your machine i.e. XP OEM or XP Retail ? Are there other issues with the comp or just WMP ?
     
  8. vicks

    vicks

    Joined:
    Jan 31, 2005
    Messages:
    5,141
    I suspicion that you must have some type of malware on your system....If you are doing just a repair install rather than a full reinstall (formatting etc) you are not getting rid of it...and/or you are not running security software and keep going to the same site where the trouble is starting. I suggest that you go to the security section and follow the instructions there to d/l and run HJT and wait for one of the experts at removing malware to help you (they have a gold colored shield next to their name).
    Vicks
     
  9. 1337Gamer4life

    1337Gamer4life Thread Starter

    Joined:
    Jun 20, 2008
    Messages:
    35
    i did full reinstall. :/
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/739206

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice