Windows Media Player won't play music CD

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zachl

Thread Starter
Joined
Jan 3, 2003
Messages
15
Suddenly I can't play music CD's in either of my CD Drives (Lite On LTN483S and HP CD Writer 9100).

I used to be able to. Now when I place a CD in either drive Windows Media player ( and REAL Player) both say that they can not read digital formats and I need to switch the CD Drive to analog in order to play the music.

So, in media player (V 9.0) I go to Options, then Drives, I see my CD Drives listed. When I choose properties to make the changes, nothing happens.

Has this happened to anyone else??
 
Joined
Apr 4, 2001
Messages
616
While you were in options, did you click on the "File Types" tab and make sure "CD Audio" was checked?

John
 

zachl

Thread Starter
Joined
Jan 3, 2003
Messages
15
I just checked and yes, music CD was already selected. I'm not sure the problem really is with Media Player. Real Player doesn't work to play music CD's either.

It's really weird....it worked about two weeks ago.
 
Joined
Apr 4, 2001
Messages
616
Have you made any system or hardware changes in the last two weeks?
It might also be helpful to know what your operating system is.

John
 

zachl

Thread Starter
Joined
Jan 3, 2003
Messages
15
I am using Win 98se.

The only thing close to new hardware I added was my sync cradle for my IPAQ.

Otherwise all is the same for over a year now.
 
Joined
Apr 4, 2001
Messages
616
It's been sometime since I used win98 but I'll give it a try anyway.
Here's some things to check.
1. Do your CD drives reconize other kinds of CDs (program CDs)?
2. Under "Device Manager" are there any conflicts with the CD drives and other hardware.
3. I not sure about this one in win98, using device manager, select one of you CD drives, right click and select properties. Select the properties tab and make sure to remove the check mark from "enable digital CD audio for this drive.

Don't know if I'm being much help here as I have gotten use to using XP.

John
 

zachl

Thread Starter
Joined
Jan 3, 2003
Messages
15
Well, I just looked. There is no option to uncheck for digital music. The only things that are listed are:

Disconnect (checked)
Sync Data Transfer (unchecked)
Auto Insert Notification (checked)
DMA (unchecked)
Removable (grayed out)
Int 13 unit (grayed out)
 
Joined
Apr 4, 2001
Messages
616
Sorry it took me so long to reply. I had to be out of town.
If your CD drive is reconizing other types of CD's then I'm not going to be able to help.
Hopefully someone will be around that has the solution for you.

John
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top