windows media player

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Frezeboogz

Thread Starter
Joined
Aug 29, 2003
Messages
114
I want to open avi files. with windows media player but quick player keeps opening the files...how do i set windows media player to be the default player?
 
Joined
Feb 19, 2003
Messages
8,812
Open media player, select tools/ options/ file types and check the boxes next to the file types you want media player to play.
 
Joined
Oct 9, 2003
Messages
8
To open avi files on "Windows Media Player", you have to Open "Windows media player" then click "tools" on taskbar then "options" then click "file type" tab. Put a checkmark on Video since avi files are video files.
Note: If a selected check box is dimmed, Windows Media Player has only partial ownership of the file type. Multiple file extensions are assigned to the file type, but the Player only plays some of those extensions by default. To give the Player full ownership of a file type, double-click the dimmed check box.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top