Windows Messenger Live Call Feature

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

enigma1944

Thread Starter
Joined
May 2, 2007
Messages
310
My laptop is HP dv7-1242cl x64 Vista Home Premium with a integrated webcam and microphone. In addition, I use the ATT 3G USB Mercury 885 adapter. My security setup is Avira & Windows Defender

On the Windows Live Messenger I signed up for the prepaid call option and set it up with Telefonica. My problem is when I make a call I can hear it ringing, when they answer they can hear me BUT I can NOT hear them. I tried all the speaker & microphone adjustments but I can not get it to work.

To check out my integrated setup I used SKYPE and everything worked.

AMAZING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!...

Any ideas please???????????????

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top