Solved Windows Mixed Reality

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

000Hedgehog000

Thread Starter
Joined
May 17, 2009
Messages
144
So I bought a Samsung Odyssey + VR headset, connected it to the PC and the Windows Mixed Reality software opened, I configured the VR but after the config was done the computer restarted (black screen for about 10 seconds then restart). When the computer booted up again, I opened the Mixed Reality and the computer restarted again. I disconnected the VR, when the computer booted up again I opened the Mixed Reality (with the VR disconnected) and the program opened just fine, I connected the VR and the computer restarted again. After this I tried to update Windows, all kind of drivers, closing unnecessary programs running at the background and still with the same problem. I used the VR in my wife's computer and it worked just fine, went to my brother house and tried it there too and worked fine, I even went to a friend's house who have my same board, ram and cpu, and the VR worked fine there too.

Back at home I reinstalled Windows, Steam, games, connected the VR, and it worked. I closed the Mixed Reality a few times and still worked, played like 5 hours, still working. The next day I installed, Origin, Uplay, antivius, Microsoft Office and then the Mixed Reality started to do the same (black screen and computer restart). At this point I started to eliminate programs one at a time and trying Mixed Reality but no luck.

Anyone had an idea on whats causing the problem ?

Computer Specs: Asus Prime X470-Pro , Radeon 7 Video Card (16GB), AMD Ryzen 7 2700, Windows 10 Pro (1903), Corsair DDR4 RAMs

I also tried to uninstall and re install mixed reality, different USB ports, ending explorer.exe process, resetting mixed reality settings, disconnecting all other USB devices.
 
Last edited:
Joined
Sep 21, 2007
Messages
12,283
Do a System > Update and Security > Recovery > Reset. Then install each program one at a time and test the VR headset. See if VR stops after installing a particular program. Uninstalling each one didn't work so something was not properly uninstalling. So this is the only way to tset.
 

000Hedgehog000

Thread Starter
Joined
May 17, 2009
Messages
144
I returned the VR and asked for a new one. I connected the new one and the same thing happened, so I reinstalled windows again. But this time when I was configuring the VR a new menu appears telling me something like "Hello this is your VR, this button is for this, this button is for that etc etc" such menu did not appeared with the first VR. Then I opened Steam VR and Steam started a demo on how to use the VR, again that did not happened with the first one. This is the second day with the new VR and is still working without issues, at the moment Windows Updates, some Asus software, drivers and Steam are the only things installed. I will install later today antivirus and office to try things out.

I believe that the problem was the VR all along.
 

000Hedgehog000

Thread Starter
Joined
May 17, 2009
Messages
144
Eventually started to do the same, the problem is Panda Antivirus (Panda Dome), even if you disable the antivirus the WMR crash. I had to uninstall the antivirus for the WMR to run.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top