Windows Movie Maker 2.1 Crashing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

black ballon

Thread Starter
Joined
Feb 27, 2006
Messages
371
Okay so I'm using videodownload helper Firefox extension to rip videos. I also have K-Lite codec pack and AC3 Filter. So let me just begin with saying I think there's a conflict with the filters.

Here's what happens. I'll start working on a movie and I'll load the videos I rip (usually avi, mpeg) and 9 times out of 10 the codec icons pop up in the system tray and a few seconds later movie maker says it has an error and closes. I tried removing the codecs to solve this, but same thing happens in movie maker. I tweaked a few settings on the codecs such as setting them to just to work on my filetypes. It helped somewhat but it didn't stopped the errors.

So I'm completely stuck with what I should do...any suggestions?
 
Joined
Apr 5, 2008
Messages
11,761
Movie maker is a basic editor....I would try another one.......maybe if you convert the file to Mpeg first....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top