1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Movie Maker crashing

Discussion in 'Multimedia' started by rejoicing1, Nov 5, 2007.

Thread Status:
Not open for further replies.
  1. rejoicing1

    rejoicing1 Thread Starter

    Joined:
    Nov 5, 2007
    Messages:
    3
    Hello,
    I am new here, so bear with me in posting my problem.
    I have Windows XP Home Edition running on my Compaq Laptop.
    I have Windows Movie Maker as part of the program.
    Recently WMM crashes as soon as I bring it up.( Windows has encountered a problem and needs to close)
    I have checked and found out the " fault dll is qedit.dll
    I went in and changed the name to qedit.dll_ and could bring up WMM without a problem. Except Windows then came up with a warning that it could not find a dll that was essential for running windows.( or something like that, can't remember now)... I changed it back to qedit.dll.

    Here is the info on my WMM
    Windows Movie Maker
    Version 5.1(build 2600.xpsp_sp_gdr.07227-2254.service pack2)
    Copyright 1981-2001 Microsoft Corporation
    Windows Movie Maker Version 2.0.3312.0

    I have Internet Explorer 7.
    Any suggestions at this point?
    I also reinstalled SP2 but still the same problem.

    I did a search for qedit.dll and have three of them....

    qedit.dll c:\windows\$NtServicePackUninstall$
    qedit.dll c:\windows\system32
    qedit.dll c:\windows\servicepackfiles\i386


    HELP!!!

    rejoicing1
     
  2. rejoicing1

    rejoicing1 Thread Starter

    Joined:
    Nov 5, 2007
    Messages:
    3
    One other tech question about this forum... I notice that all of the subject titles are in black until I get to mine. That is in blue....did I post this wrong or is that to diferenciate between my own post and others??
     
  3. rejoicing1

    rejoicing1 Thread Starter

    Joined:
    Nov 5, 2007
    Messages:
    3
    Solved my problem with the help of my yahoo support group!!
    I uninstalled my IE7...

    So far I have had no response from this group!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/648164

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice