Windows Movie Maker problem.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Coooolo70

Thread Starter
Joined
Jul 4, 2007
Messages
56
i'm unsure if this is the correct forum, if it's not please move it and leave a link or pm me.

whenever i use WMM, it crashes frequently often within a few minutes of use, and the sound it produces is incredibly strange and altered, and the video seems jerky and unreliable... this problem only started recently, and it worked fine before then as i made an animation adapted from an online anime and it worked well.

when i play the video without putting it in the timeline it's fine, but it's when it's in the timeline this happens.

if someone could tell me how to find out what is wrong with it, then how to correct the problem so i can continue making videos to put online, i would be very grateful.

thankyou.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top