Windows Not Activated

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NozzaC

Thread Starter
Joined
Aug 28, 2009
Messages
89
I'm helping a friend with a Dell PC running OEM XP SP2

He had some problems and did a repair install using the correct Dell SP2 disk which came with the PC. This appeared to complete but on the final reboot it hung at the black Windows logo screen with the "Please wait..." message. A manual reboot booted into Windows but it crashes soon after with a c000021 error.


It boots into Safe Mode and runs fine however there is a Windows Genuine logo during boot claiming "This copy of Windows is not activated". Using msconfig to kills some non-Windows services (I've narrowed it down to 4 possibles so far) I can have it boot to a stable desktop in normal mode but the same activation message occurs.

I cannot see any way of activating it. There is nothing is System Tools or on the start menu and oobe/msoobe /a does not nothing. It looks for all the world to be activated.

Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top