Windows not detecting things i plug in audio jack

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
My headphones that worked fine plugged into the normal audio jack on my computer no longer work directly following a windows update I did, the windows update also reset a lot of things about my computer but most were easy to fix, but now no matter what I do my headphones that worked perfectly fine before no longer even appear in sound settings.
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
Please run this on that computer and paste the blue text it creates into your reply :- https://static.techguy.org/download/tsginfo.exe
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 19041, Installed 20210130151003.000000-360
Processor: Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, Intel64 Family 6 Model 158 Stepping 10, CPU Count: 6
Total Physical RAM: 8 GB
Graphics Card: NVIDIA GeForce GTX 1060 3GB
Hard Drives: C: 930 GB (483 GB Free);
Motherboard: ASUSTeK COMPUTER INC. TUF B360M-PLUS GAMING S, ver Rev X.0x, s/n 180834428201934
System: American Megatrends Inc., ver ALASKA - 1072009, s/n System Serial Number
Antivirus: Windows Defender, Enabled and Updated
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,350
With the headphones connected Go to Start > Settings > System > Sounds, click the drop-down arrow under 'Choose your output device' and see if the headphones are listed there, select them if present.

If not there click on 'Troubleshoot' and see if that helps.
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
I tried that, the bot says it'll reinstall my audio drivers, and then asks if its better, then sends me to send my information to the feedback hub
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
I believe the problem is my computer is missing the Realtek audio manager that I believe it had previously, although redownloading realtek audio manager isn't exactly working so far

when trying to use the installer i found, it says "no Driver was supported in this driver package". a Realtek folder exists in my Program Files, althought weirdly, the folders are completely empty
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
I will continue attempting to download the realtek audio manager for now
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
I tried that file and it looks pretty much the same as the files I had gotten from elsewhere and it still didn't work, the installation process starts up and tells me to restart to finish but after i restart I can't find where to open it and it doesn't open automatically like it used to
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
I'm pretty certain the problem is that I need to reinstall the realtek audio driver for some reason. But it just wont install properly no matter what i try
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
I tried to follow
this guide I found on youtube, but the problem is that my devicer manager doesn't show a high definition audio driver option. Instead it only shows NVIDIA high definition audio, so I can't really install it this way.

i'm not really sure what else to do
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
I found a app in my start menu called "realtek audio console"

only problem is when I try to run this it says "can not connect to RPC service"

It might also be worth noting the Realtek folder in my Program Files x86 folder has suspiciously only like 3 files... there is no realtek folder is my normal Program Files folder
 

appplesxz

Thread Starter
Joined
Jan 30, 2021
Messages
10
Should I purge anything that looks like its related to realtek from my files and programs and try once again to reinstall it from the link you provided
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,350
Yes, uninstall anything in Settings > Apps that's Realtek related, then uninstall sound driver in Device Manager > Sound..., if offered delete the files. Then try re-installing the download from my link.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top