1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows not loading! (mup.sys)

Discussion in 'Windows XP' started by switchbladecross, Jul 17, 2006.

Thread Status:
Not open for further replies.
  1. switchbladecross

    switchbladecross Thread Starter

    Joined:
    Jul 17, 2006
    Messages:
    4
    Hello folks. I am new to these forums, and I need your assistance. My post may end up being pretty long, but please bare with me.

    Just a few days ago I made my final purchase and completed the construction of my new computer (specs below). Excited, I set things up, installed Windows (being a gaming box, you have no choice), and was ready to go. Things went smoothly. I partitioned and full formatted my RAID 0 disks, and went through the GUI portion of the install without a hitch, that is, until the reboot.

    The installation was complete, the system restarted to boot into the OS, but instead of a desktop, I was greeted by a quick BSOD flash, followed by a system restart. It tried to boot into Windows a second time, and around we go again. I then attempt to boot into safe mode, and as the drivers load up, the system hangs at “Mup.sys”. My first thought was, “corrupted installation, lets try again”. Well, trying again produced the same result.

    I researched the situation. Googling “Mup.sys” easily brought up posts and information regarding this exact situation. This problem extends to, easily, three years ago, and there seem to be as many solutions and situations for it as there have been days since its first occurrence.

    That’s the situation, and I need the help of any techie out there to find a solution. I am using all new parts (newegg.com). I am in need of SATA drivers, and am without a floppy drive, so I am using a Windows install disk clone adding the drivers, this clone was created with the nLite program. To create the clone, I am using legit copy of Windows XP Pro Service Pack 2, with a legal product key. Initially, I was installing Windows on a RAID 0, striping across two drives. The only thing connected, and ever connected to this system is a VGA monitor, PS/2 keyboard, and power. I can boot into, and fully run Live CDs of both Slax and Ubuntu Linux, as well as the Windows Recovery Console, the OS/2 Pre-execution Environment built into my motherboard, and the GUI OS in Norton Ghost 9.0

    I have done the following things in an attempt to correct the problem, with no results:
    • Installed Windows on 3 separate disks using a typical JBOD setup to test if it was a hard drive or RAID 0 issue.
    • Used the “repair” option on the Windows install disk. By this, I do not mean the Repair Console, but rather the option that recopies the system filed to your hard disk and essentially reinstalls the OS on top of the old installation.
    • Used Recovery Console and CHKDSK to test the disks; no errors were found.
    • Used MemTest86 to test the system memory; the memory passed
    • Relocated memory modules to different channels.
    • Tested memory in a second, working machine, with no problems
    • Disabled Mup.sys in the Recovery Console
    • Tried the following command set in recovery console:
    >cd c:\windows\system32\config
    >ren system system.bak
    >cd c:\windows\repair
    >copy system c:\windows\system32\config
    • Loaded failsafe configuration in BIOS
    • Cleared NVRAM via the BIOS option
    • Used the CMOS Reset button on my Motherboard
    • Removed CMOS battery and all power cables overnight.
    • Used an older Windows XP Pro Version 2002 legit install disk to create a new install disk, same result.
    • Removed the PCIe graphics card, and utilized an older PCI card.
    • Disabled USB controllers
    • Disabled Quick POSTing
    • Disabled onboard audio controller
    • Disabled IEEE1394 controller
    • Enabled and disabled BIOS MBR virus protection

    Well, thats my situation. Thanks in advance for any help you all may offer.


    System Specs for your refrence:
    CPU: AMD Opteron 170 Denmark
    MoBo: MSI K8N Diamond Plus
    Video: eVGA 256-P2-N564-AX Geforce 7900GT KO
    HDD: Two (2) Western Digital Caviar SE WD800JD 80GB 7200 RPM 8MB Cache SATA 3.0Gb/s
    One (1) Western Digital Caviar RE WD1600YD 160GB 7200 RPM 16MB Cache SATA 3.0Gb/s
    Memory: CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200)
    PSU: Rosewill RP550S-2MR ATX 2.01 550W
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Not that it will help much, but "mup.sys" often tends to just be the last dispayed driver before the rest load, it's just that they are not always echoed to the screen.

    So you may be blaming the wrong file, it's usually something after mup.sys, in the manner of a Windows driver or network device driver. It's possible you are shooting the wrong messenger.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/483866

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice