Windows Picture Acquisition Wizard and Scanner

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

[email protected]

Thread Starter
Joined
Jan 26, 2005
Messages
2
I have a new Dell 8400, see below for system configuration. When I use the Windows Picture Acquisition Wizard to get a picture from my Visioneer 9020 USB scanner the wizard freezes. I can't cancel the application, the Windows Picture Acquisition Wizard. I have to end it through the Task Manager and when I try to use the Windows Picture Acquisition Wizard again, I get a message saying it's in use. The only way to stop that message is to reboot the machine.

Dr. Watson reports the following:

"...Server=watson.microsoft

UI LCID=1033
Flags=1671504
Brand=WINDOWS
TitleName=Windows Picture Acquisition Wizard
DigPidRegPath=HKLM\Software\Microsoft\Windows NT\CurrentVersion\DigitalProductId
ErrorText=The program is not responding.
HeaderText=You chose to end the nonresponsive program, Windows Picture Acquisition Wizard.
EventLogSource=Application Hang..."

This new Dell 8400 replaced a Dell 8200. The Windows Picture Acquisition Wizard has worked and continues to work properly on the 8200.

I have tried the following:

Uninstalled and reinstalled both the scanner and the scanner drivers.

Downloaded new scanner drivers, uninstalled the old drivers and installed the new drivers. Uninstalled the

scanner and new scanner drivers and reinstalled both. The older scanner drivers work on the 8200.

Removed everything from the startup menu.

Disconnected all USB devices except the scanner.

Disabled Norton Anti virus. Windows Picture Acquisition Wizard and scanner work on Dell 8200 with Norton Anti virus and Windows XP firewall both active. But I have tried to run the wizard without Norton and Anti Virus and Windows XP firewall disabled.

I have replace the Windows Picture Acquisition Wizard file, wiaacmgr.exe, on the 8400 with the same file form the 8200.

Windows Picture Acquisition Wizard still freezes.

I've been through 4 + hours on the phone with Dell tech support. The only two things I have not done is:
1) uninstalled and reinstall Windows XP Pro and 2) Pay Dell $39 for per incident software support.

Systen Configuration:

Dell 8400
Pentium 4 CPU 3.4Ghz
1 GB of ram
Nvidia GeForce 6800
2 internal hard drives
2 external USB hard drives
HL-DT-ST CD+RW
Philips DVD+RW
Samsung SyncMaster 170MP
Samsung SyncMaster 240T(Analog)
NIC: Broadcom NetXtreme 57xx Gigabit Controller (Dell 8400 and Dell 8200 are peer to peer networked and

controlled by a KVM switch) There is also a HUB and a router.
A Time Warner cable modem
2 printers: HP 2200 through a serial port and a Canon i960 through a USB port.
Creative Labs Sound Blaster Live! 24-bit
Logitech wireless keyboard and mouse
Windows XP Pro with Service Pack 2

I will appreciate and suggestions, comments, observations, etc.

Thanks,
BobB
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top