Windows problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

benangaihte

Thread Starter
Joined
May 29, 2011
Messages
33
hi! everyone please help me if you can, my prolem is i installed/setup new OS windows7 every step was correctly done, but when i try to load different drivers like, VGA,GRAPHICetc all the driver were ALREADY loaded by itseft(im confuse/ don't understan) the second one is again when i try to activate my antivirus KIS 2011 it is saying that "number of using this code exceeded". The THird one is whenever i tried to install my sound card driver(FM8018A pc Audio driver) it said it seems to be already installed on the system, would you like to replace it. And the fourth one is i can't activate some software but earlier which can be activated...so, do you think that there is something remaining the old OPERATING SYSTEM(WIN7)????? BUT I HAVE DELETED AND FORMATED THE PRIMARY DRIVE AND USED ANOTHER HARD DISK FOR INSTALLING OS (WIN7)...let me sumup like this it seems all work are already done and some old files from previous WINDOWS are still remaining, PLESE HELP ME AS SOON AS POSSIBLE
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top