Windows protection error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

beachside301

Thread Starter
Joined
Apr 4, 2004
Messages
10
I am running windows 98 SE on an AMD 500 IBM Aptiva computer. I tried to put xp on this computer, but my motherboard bios will allow it to run.
I reinstalled 98se and now I am getting a black screen with windows proteciton error. Your must restart your computer. If anyone can help I would appreciate it.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
If you re-installed Win98 did you format the HDD first; shut down for 120 seconds then install Windows? Did you also have all but the original hardware plugged on the mainboard, no add-in cards? Only the keyboard, mouse and monitor plugged onto the back?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top