Windows Protection Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
I just finished installing Nero 6, when I had trouble booting. I'm getting this error message which says: Windows Protection Error. You need to restart your computer.

Which I did. 3 times. Any suggestions would be appreciated, thanks.
 

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
I have a little tool called Winsafe. I clicked on the bootlog, and it says:

[702] [0015B702] Dynamic load failed C:\WINDOWS\system\MRCI.VXD : [0015B702] File not found.

Right now I'm in Safe Mode, but I already clicked on the Restore VXD files.
I guess I'll have to do a restoration. BTW I got rid of Nero's files. Interestingly, even tho InCD and Nero Media were in Add/Remove, when I clicked to remove them, it said there were no files there. I found them under Program Files in Windows Explorer (in Safe Mode). :rolleyes: and deleted them. But that VXD file is missing. :eek:
 

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
norton850 said:
Are you able to boot up in safe mode?
Yes, I am.

Just got another message when I tried to do a restore from the WinSafe safe:

SYSTEM Error: &H800703F1 {-2147023887} The configuration registry data base is corrupt. :eek:
 

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
I just did a scanreg /restore with the only restore point available from a cab file, which says the restoration was successful--but when I boot up I wind up with the message "Windows Protection Error" again. I tried using the NonStart points, but those don't work either.

On a systems file I get the message: Run-time err '62'
Input past end of file


I can get into SafeMode without any problems, fyi; and, even my screensaver works, but not Windoze. :eek:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top