1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Protection error

Discussion in 'Earlier Versions of Windows' started by FroggyXP, Nov 10, 2001.

Thread Status:
Not open for further replies.
  1. FroggyXP

    FroggyXP Thread Starter

    Joined:
    Nov 10, 2001
    Messages:
    1
    Hello,

    I recently installed a soundblaster pci 128 on my pc and everytime i play a sound my pc either stops responding or i get a black screen telling me to restart my pc due to a "windows protection error". hence the subject title.

    I dont know what to do, i have re-installed the the drivers etc but it doesnt make a difference.

    Can anyone help?
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi FroggyXP, welcome to TSG.....

    By chance, have you checked in the control panel, system, device manager for any yellow exclamation marks or anything trying to use the same IRQs?

    You might try posting a listing of IRQs....are you running 98?

    If so, start button, run, then type msinfo32 and hit ok....go to hardware resources, IRQs, edit, select all, edit, copy and come back and paste.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58184

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice