Windows Security/Defender won't open (but is running)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tromsosaka

Thread Starter
Joined
Jan 2, 2021
Messages
4
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 19041, Installed 20201119071759.000000+000
Processor: AMD Ryzen 5 3600X 6-Core Processor, AMD64 Family 23 Model 113 Stepping 0, CPU Count: 12
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce RTX 2060
Hard Drives: C: 465 GB (318 GB Free);
Motherboard: ASUSTeK COMPUTER INC. ROG STRIX B450-F GAMING, ver Rev 1.xx, s/n 200772081804489
System: American Megatrends Inc., ver ALASKA - 1072009, s/n System Serial Number
Antivirus: Windows Defender, Enabled and Updated

Hi everyone

I'm having an issue with a new PC where I can't get Windows Security Center to open. It seens as though it is running, as I get notifications saying that scans have been completed but whenever I click on them nothing happens. Similarly if I try and click on Windows Security from any menu nothing ever opens (there is also no error code just nothing happens).

The PC originally came with Bullguard internet security installed which I uninstalled. I thought potentially this issue could have been caused by conflicting files but I have tried multiple AV uninstallers and none find any trace of Bullguard.

I have downloaded and ran Windows Security troubleshooter and Microsoft Security Scanner, neither of which found any issues. I also ran an SFC scan which did not find any issues.

I also checked in services.msc and Windows Defender Firewall, Security Center and Microsoft Windows Defender Antivirus Service are set to Automatic (in the case of Security Center automatic delayed) and Running.

Would greatly appreciate any help.
 

Attachments

Joined
Mar 30, 2014
Messages
4,748
What happens if you tap (and then release) the [Winkey], type in Virus and press [Enter]?
 

tromsosaka

Thread Starter
Joined
Jan 2, 2021
Messages
4
What happens if you tap (and then release) the [Winkey], type in Virus and press [Enter]?
It searches and 'Virus & Threat Protection' is listed as the top option but when I hit Enter nothing opens up or happens.
 

tromsosaka

Thread Starter
Joined
Jan 2, 2021
Messages
4

blues_harp28

Moderator
Joined
Jan 9, 2005
Messages
19,468
As a test, I would go into services [services.msc] and stop Windows Defender Firewall, Security Center and Microsoft Windows Defender Antivirus Service from running.
Then in the Startup drop down box - check to Disabled.
Click Apply > Ok

Shutdown and restart the laptop and then start all of the above services and check all to Automatic, in the startup box. Apply > OK.
Restart the laptop.
It may not help - but that's what I would try.

Some suggestions about the Advanced Startup Options Menu
https://www.laptopmag.com/articles/windows-10-advanced-startup-options-menu
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top