Windows Setup Doesnt see HD

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kshensley

Thread Starter
Joined
Jan 30, 2005
Messages
1
I have been having Windows XP problems so I decided to do a reinstall, I backed up my Documents and settings, and then inserted my XP Pro install disc in my cdrom and rebooted, when Setup got to the choose partition for install it shows my primary drive partitions as inactive no drive letter -: and no available space, however it shows my secondary drive as drive g: and available, I dont want to install to that drive, both drives are WD EIDE drives the first is 160GB partitioned as 2 40GBs and 1 80GB drives and the second is 1 40GB partition, the thing is both drives work perfectly, I installed win xp the first time with no problem and it boots up to windows now without a problem. So why now would windows setup not recognize the hd as active and available now?
PCChips 848 MB 1GB PC2700 RAM 2 WD Drives AMD Athlon XP2600+
Thanks
 
Joined
Aug 2, 2004
Messages
3,370
What kind of "Windows XP problems" were you having. So far there is nothing really to go on?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top