1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Seven Freezing/Crashing

Discussion in 'Windows 7' started by JavaMental, Nov 4, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. JavaMental

    JavaMental Thread Starter

    Joined:
    Mar 5, 2005
    Messages:
    6
    Hello! I hope someone can help -- I'm about to tear my hair out, here.

    I'm having a serious problem with Windows 7 locking up on me. It started last night, and I initially thought it was FireFox. I had used the computer all day, without a problem, and then abruptly last night, FireFox started freezing up, and then the whole computer would lock up. I couldn't get into task manager to shut down FireFox, nothing. All I would get is the computer stuck on the frozen FireFox screen, with the mouse pointer doing the spinning blue "busy" circle endlessly, until I finally gave up and pushed the power button on the tower to shut the computer down. I did manage to get online last night and check for FireFox/Windows 7 issues, and there seemed to be a bug with the Skype plugin for FireFox on W7, so I disabled that, and things seemed to be working. I shut the computer down properly without looking any farther, and this morning, the only way I can use the computer is in safe mode. (Safe mode with networking, to be specific.)

    I thought FireFox was still the problem, as the computer would lock up after I surfed for a minute, but I did a hard reset and switched to Explorer, and had the same problem. I reset again, and the computer froze up, same way, when I went into the control panel. After a third try, the computer locked up just when I tried to open the start menu, or when I didn't do anything at all and just sat here staring at the computer.

    The computer runs just fine in safe mode, however. FireFox works fine, as does Explorer (well, as fine as Explorer ever does, anyway ;) ), as does everything else that starts up in safe mode. From safe mode, I've run all my virus/spyware/malware programs (Spybot, Adaware, Microsoft Security Essentials), and found nothing. I haven't downloaded anything new, or torrented anything, or fiddled with any settings. Four or five days ago, I did install the W7 logon screen tweaker, so I could change the desktop on the logon screen, but that didn't seem to cause any problems, and also, my boyfriend used it on his W7 laptop with no issues at all.

    I've spent most of the morning reading the Microsoft support forums for W7, and it seems like a lot of people are having a similar problem, but the solutions they're talking about over there are way over my head.

    I've looked in the Event Viewer, for all the good it does me, since I'm not savvy enough to understand what I'm seeing. I have some 360 errors starting from when I first turned to comp on this morning, including:
    The driver \Driver\tunnel failed to load for the device ROOT\*ISATAP\0000.

    InitializePrintProvider failed for provider inetpp.dll. This can occur because of system instability or a lack of system resources.

    Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x0022191F933F. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

    The Windows Search Service is starting up and attempting to remove the old search index {Reason: Full Index Reset}.

    The driver \Driver\WUDFRd failed to load for the device USB\VID_BEEF&PID_0006\AAAAAAAAAAAAAAAAAAAA.

    Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005, Access is denied.
    . This is often caused by incorrect security settings in either the writer or requestor process.


    Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

    WLAN Extensibility Module has stopped.

    Module Path: C:\Windows\System32\bcmihvsrv.dll


    Possible Memory Leak. Application (C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted) (PID: 884) has passed a non-NULL pointer to RPC for an [out] parameter marked [allocate(all_nodes)]. [allocate(all_nodes)] parameters are always reallocated; if the original pointer contained the address of valid memory, that memory will be leaked. The call originated on the interface with UUID ({3f31c91e-2545-4b7b-9311-9529e8bffef6}), Method number (10). User Action: Contact your application vendor for an updated version of the application.

    The description for Event ID 0 from source Lavasoft Ad-Aware Service cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    I've got services failing to start, warnings that parts of Spybot and/or Adaware are invalid, kernel problems, and on, and on. I have no idea what might be "normal" or what might be actual problems. The only difference I'm finding between safe mode (which, so far, works) and normal mode is that the task scheduler doesn't run in safe mode, and I read something this morning on the Microsoft support forum about a guy who was having this problem and fixed it by disabling everything that runs in the task scheduler. I, of course, have no idea how to do this, or if it's even a safe or viable thing to do.

    I'll do my best to answer any questions or find any further system information you might need. I hope someone can help, and thank-you in advance!

    ETA: As a last ditch effort, I reinstalled Windows 7. I did a clean install, and it's still freezing. Is this a hardware problem, perhaps? I'm at a complete loss.
     
  2. tech.jk

    tech.jk

    Joined:
    Aug 4, 2007
    Messages:
    208
    hmmmm... i think it might be... what are your computer's specs? (please post Model Numbers as well :))
     
  3. ginnyflyer

    ginnyflyer

    Joined:
    Nov 1, 2009
    Messages:
    3
    Can you tell
    how long you used windows 7 before the problems started ?
    have you added any new hardware since installing windows 7?
    did you check that all your drivers were up to date when you installed windows?
    especially did you check that your chipset drivers are the lates?
    I suspect that many of the problems are connected to older hardware with out of date drivers.
    I am sure the people here can help solve the problem
    Ginnyflyer
     
  4. jholden3249

    jholden3249

    Joined:
    Aug 22, 2009
    Messages:
    4
    First off, I'm not a computer expert per se, but I do know enough. My cpu started freezing randomly throughout the day, sometimes 10+ times in one day! So I checked the event log, and I tried this, and I tried that- no luck. Then I noticed the common factor. Every time I had to reboot from a freeze, the prior entry in the log was the one pertaining to search index. I disabled it, and ever since I've had no freezes and no more errors in the event log. Before I had an error every 13 seconds (And believe me, that's ALOT of errors to have, especially after a couple days!) The search index, I believe, was the root of all the other errors. Try disabling the search index and let me know how it goes. It's in Control Panel>Administrative Tools>Services. Find Windows Search Index, and right click on it, and click on Properties. Under Startup Type, change to disabled. Best of luck to you. I'll check back here in a day or two and see if it solved your problem (well, at least the main problem anyways ;))

    Jaxon
     
  5. wtxcowboy

    wtxcowboy

    Joined:
    May 25, 2004
    Messages:
    1,242
    is this a new computer or a new install of w7? i had similar issues with my new HP e4290f & then programs started not to work, media center failed then when i tried to do a restore to factory shipped option, it froze 3 times as well. spent many hours on the ph with HP tech support & finally HPshopping where i told them i was tired of messing with a new computer i'd had less than a week & the recovery partion was corrupt & no one at tech support had an answer other than it was shipped bad. i requested an exchange & was granted a new tower! was a real bummer 2 have 2 send it back but it was useless!!
     
  6. JavaMental

    JavaMental Thread Starter

    Joined:
    Mar 5, 2005
    Messages:
    6
    Sorry it took so long to reply to this -- it's been a busy month. :p

    At any rate, I tried disabling the windows search index service, as suggested, and that didn't help. I also updated all my drivers, my bios, the chipset, etc.

    My system is the Dell XPS 420/Dimension, ATI Radeon graphics card,Intell Core Duo processor, plenty of RAM and hard drive. It was running Vista Home Premium 32bit, and I'm now trying to run Windows 7 32bit. The system is a little less than a year old.

    I've combed the Internet for solutions -- I've read about plenty of crashing problems, but none of them seems to pertain to me, and none of the solutions I've tried so far has worked. I had wondered if it was a hardware issue, but since the computer runs just fine in safe mode, I don't think that's it. I tend to think it must be some issue with Windows 7 itself. Windows 7 is running just fine on my laptop (*knocks on wood*), and I used the same upgrade disc for that (it was the three computer upgrade deal Microsoft was running). I am baffled. Failing divine inspiration or a lucky solution, I suspect I'll be taking my computer into the local repair shop this Tuesday, to see if they can sort it out. If they manage to fix it, I'll be sure to post what the problem was.
     
  7. jholden3249

    jholden3249

    Joined:
    Aug 22, 2009
    Messages:
    4
    Well, I've fixed my cpu freezing, though the solution is probably not one you want to hear. I determined the cause was incompatible drivers. When I installed Windows 7 Ultimate x64, I assumed the drivers on the Toshiba website under my make, model and OS would all be ok to install. I was wrong. I reinstalled my OS and THIS TIME, I simply allowed Windows Update to take it's course, and the Windows Action Center found the rest over the next couple of days. I've been running my OS for well over a week now and not a single freeze. The only driver I needed that Windows didn't catch was Authentec Fingerprint Software. If your pc has Biometrics you can google it to scoop that last driver. As I said, it's probably not the option you want to go with right now but before you shell out for a cpu repair, I'd give it a go and see what happens. Worst case scenario is you shell out for a repair, which you were ready to do anyways. I've also heard that Yahoo Messenger causes freezing in Windows 7 in alot of cases, so if you have Yahoo Messenger I'd unistall that as well, or not install at all if you're going to try reinstalling the OS. I hope you resolve this before having to pay for a fix- I know how frustrating that can be. Well, let us know how it goes...
     
  8. Cableguy2009

    Cableguy2009

    Joined:
    Dec 1, 2009
    Messages:
    1
    This may sound crazy, but my problems to windows 7 freezing was fixed by a simple setting, it would freeze 5 minutes after boot, or 2 hours, there was no set time,,, it turned out to be the power settings option in windows, changed it from balanced to high performance, hope this helps
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/874485