Windows Sidebar

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Shino

Thread Starter
Joined
Nov 1, 2007
Messages
2
Hi

I am having trouble with Windows Sidebar starting up.

Over the last few days it is taking 2 or 3 system restarts
before the Sidebar itself loads. I have run sidebar from
Explore but it does not start up, it is possible that has
some effect on th next system restart.

Can any one offer any advise please?

Thank You

Shino
 
Joined
Oct 25, 2007
Messages
9
See this discussion, might help you:

http://forums.techguy.org/windows-vista/546747-solved-vista-sidebar-gadgets-wont-2.html


and for me it was easy once I understood how and why:

For me it were really stupid, they dissapeared when changing between profiles except on my admin ones.

It happend to be the "Start gadgets when windows starts" in the controll panel for gadgets properties.


Stupid yes but now it works like I want


SeYa/Ambrose...
 

Shino

Thread Starter
Joined
Nov 1, 2007
Messages
2
Ambrose

Thanks for your help, I tried the Command Line approach but it did not appear to work but it put me on the right track. I disabled the Auto Start and put a shortcut on my desktop and can now start Sidebar up from there.

Cheers

Shino
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top