1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

windows sound icon gone, no youtube/myspace audio, media files work fine though

Discussion in 'Windows XP' started by chaar, Jul 31, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. chaar

    chaar Thread Starter

    Joined:
    Jul 19, 2007
    Messages:
    17
    hey, im aware that this problem is pretty frequent after browsing forums a couple of times but never actually found a solution to the problem.

    ok, so, few months ago, my computor was pretty messed up, swamped with viruses etc

    so ive cleaned my pc up, roughly got everything back on track

    apart from audio

    k so audio works fine with any media players installed on my pc, wmp, winamp, vlc, nero, real, etc. fine, movies and music, even online radio1 works

    the problem is that, where you control the windows audio in the little minimized icon which is found on the bottom right taskbar, that has dissappeared, which probably has something to do with it, but also, when i have numerously attempted to play audio videos on youtube or myspace, or music on myspace/profiles, that kind of thing

    i get no sound at all, video generally plays fine just no sound whatsoever

    im curious as to how it happened in the first place, but also would ideally like to find a solution for it as it is quite annoying

    any advice would be greatly appreciated :)
     
  2. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
    Hello
    Start run devmgmt.msc
    have you any yellow symbols please
     
  3. chaar

    chaar Thread Starter

    Joined:
    Jul 19, 2007
    Messages:
    17
    by yellow symbols do you mean icons which are yellow?

    if so there are two, one being the processor with a "!" in a yellow circle

    and also, on 'other devices' - '2wire USB remote NDIS Ethernet'
     
  4. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
    Click on those and then click update driver
     
  5. chaar

    chaar Thread Starter

    Joined:
    Jul 19, 2007
    Messages:
    17
    bump, sound still doesnt work after updating processor and rebooting
     
  6. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
    Have you any windows sounds at all
     
  7. chaar

    chaar Thread Starter

    Joined:
    Jul 19, 2007
    Messages:
    17
    windows sound? like the sounds you get with errors? no, music on players work fine though
     
  8. Blackmirror

    Blackmirror

    Joined:
    Dec 5, 2006
    Messages:
    32,642
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/603169

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice