Windows start up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stone66

Thread Starter
Joined
Apr 25, 2002
Messages
240
When my windows starts up it has my folder for C:\Documents and Settings\adam start and pop up how do i stop this...
 
Joined
Aug 11, 2001
Messages
2,872
Hi stone66,
If you are using XP go to start, run type in msconfig then hit ok
Click on startup tab
See if the folder is listed and uncheck it. apply and ok then reboot. If running 2000 go get startup control panel from here:
http://www.mlin.net/StartupCPL.shtml
Install it and find the folder and uncheck it
Also you can right click the start button, select open, click on programs, startup and see if its listed there.

 

MysticEyes

Banned
Joined
Mar 30, 2002
Messages
4,825
Even with XP use Startup Cp, jv16 or Spybot to remove the entry. Msconfig is meant to be used as a trouble shooter, not a permanent solution.
 
Joined
Feb 13, 1999
Messages
8,974
Make sure a shortcut to the folder is not located in the folder: C:\Documents and Settings\*YourUserName\Start Menu\Programs\Startup

If it is delete it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top