1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Windows] Urgent help needed: potential virus?

Discussion in 'Virus & Other Malware Removal' started by kiritnarain, Jan 3, 2015.

Thread Status:
Not open for further replies.
  1. kiritnarain

    kiritnarain Thread Starter

    Joined:
    Jan 3, 2015
    Messages:
    1
    Hey so yesterday i booted my computer running windows 8.1 and it successfully loaded up windows. But when i tried to enter my password for logging in , the authentication circle kept spinning for hours. So i closed the computer from the cpu and restarted it again. Got to the user login page successfully but still the same infinitely spinning circle Eventually after many tries i was able to login but computer was performing extremely slow.None of the built in windows features were working. Such as when i tried to open control panel nothing happened. The same problem occurred when i tried to open disk defragment, and pretty much any other windows feature. The one exception to this however is that im able to access the metro tile screen, but even from there windows software which includes things like system and the email client refuse to open. But i am able to access the google browser from the metro view or firefox/chrome from the desktop view. But my antivirus(McAfee) and malwarebytes was not opening.Even many other random programs i have downloaded seem to be working fine. When i tried to switch the pc off from the charms bar, the monitor went black but the cpu light continued to stay on. After that i haven't been able to login again and every time the circle keeps spinning. Even if i try to shutdown without logging in, the monitor turns off and the cpu continues to stay on. When i put the computer to sleep it doesnt come back. Initially i thought it was a virus so i followed some instructions and activated command prompt from my windows installation disk through which i managed to get the option to boot into safe mode by pressing f8 repeatedly usable. I can boot into safe mode properly where the computer functions perfectly. I ran a full antivirus scan from there which detected nothing. Please help me as i have been unable to find a solution to the problem.
    My copy of windows is genuine and so is my antivirus
    Incase you require it i have a desktop (Which is why i know the cpu continues to run)
    Intel i5 3rd gen
    4gb ram (i think its DDR3)
    1 gb dedicated nvidia graphics 640m
    1 tb hard drive
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1140482

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice