1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows user account is not auto login

Discussion in 'Windows XP' started by MetalRooster, Sep 15, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. MetalRooster

    MetalRooster Thread Starter

    Joined:
    Jul 3, 2004
    Messages:
    177
    Hi.
    I'm the only user who use my PC, that means there's only one user account on my Windows XP pro,i don't use password. Now, here's the problem, it's very annoying that i have to click on my name to get into Windows everytime i start up my PC.

    I didn't happen before when i use only one user account, i don't know what i did wrong this time when i reinstall my windows. Can anyone tell me how to set windows to automatically log myself in without clicking on my name, please?

    Thanks
     
  2. maxim730

    maxim730

    Joined:
    Sep 10, 2004
    Messages:
    20
    ahh i did it for my gf.. but i forgot how!!!
    Try going to Control Panel > User accounts. Then click "change the way users logon logoff" Uncheck "Use Welcome screen and use fast user switching..

    does it work? let us know
     
  3. MetalRooster

    MetalRooster Thread Starter

    Joined:
    Jul 3, 2004
    Messages:
    177
    Well, it didn't work, instead of me having to click on my name to get in, if i uncheck the "user welcome screen...." there's a dialog window when it windows start up just like Windows NT where you have to type in your username and password with three buttons, OK, Options, Cancel.

    I changed it back the old way, now i still have to click on my user name in order to log in windows. ( don't have to type password )

    Anyone, any idea?
     
  4. Saga Lout

    Saga Lout

    Joined:
    Sep 15, 2004
    Messages:
    3,791
    Go Start>Run and type in control userpasswords2 and hit ENTER. In the users tab, untick the Users Must Enter box. Then just enter your username and password as a one-off and this should by-pass the logon screen.
     
  5. MetalRooster

    MetalRooster Thread Starter

    Joined:
    Jul 3, 2004
    Messages:
    177
    Now, the log in problem is solved, thanks Saga. However, there's another problem just occurs after i did the untick things. When the windows load, there're two errors message telling me about cannot open some kernal files (there're two of them), i'm not sure what they are coz i didn't really pay attention on those error pop up after the first time i restart my PC after i untick the user must enter box...

    Those error won't happen again after i restarted my PC again and again, it only happens once.

    Thanks
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/274234

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice