Windows Vista Internet Explorer doesn't work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rudasaci

Thread Starter
Joined
Oct 6, 2008
Messages
1
Dear Sir/Madam:
Thanks for your attention. I cannot open Internet Explorer. Trying giving a solution, I have downloaded the last version of Internet Explorer (IE8). When I try to open it, always appears "Lo sentimos, no se puede encontrar la página solicitada" (in Spanish. Its approximate translation is: We are sorry, the required page cannot be find). And then appear:"A runtime has occurred. Do you wish to debug?" In checked box: "Use the built-in script debugger in Internet Explorer. Yes - No". I chose "Yes". Then appear a "developer tools" page accompanied by a box with this legend: "JScript Debugger. Breaking on JScript runtime error - Object expected. OK". I click "ok".
When I try to close the page, it ask me "Do you want to stop debugging?" I chose to click "yes".

I think the solution of the problem is to keep it in debugging. What do you recommend me?

I appreciate deeply your sugestions.

Ruben Salazar
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top