Windows Vista Security Center Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Xistence

Thread Starter
Joined
Jan 20, 2008
Messages
16
I have fully uninstalled COMODO Firewall and ZoneAlarm Firewall, however my Secuirty Center still tells me that both of those are still active. Why is that?

Please refer to the screenshot
 

Attachments

Joined
Jun 5, 2007
Messages
1,320
Both of those firewalls leave a lot of debris behind. I have been successful in removing them both completely; however, I had to manually remove folder/directories, manually delete registry keys, and go in and manually delete the hidden device drivers. Good luck!
 

Xistence

Thread Starter
Joined
Jan 20, 2008
Messages
16
Both of those firewalls leave a lot of debris behind. I have been successful in removing them both completely; however, I had to manually remove folder/directories, manually delete registry keys, and go in and manually delete the hidden device drivers. Good luck!

And how would I delete the registries and those hidden devices
 
Joined
May 3, 2006
Messages
22,466
I love a program called Power Tools by jv16. But don't run the cleaners just use the first screen which shows you entries in the registry for every program and remove "danglers" there. www.jv16.0rg
 

uhaligani

Guest
Joined
Apr 6, 2006
Messages
1,056
QUOTE=Xistence;5541209]And how would I delete the registries and those hidden devices[/QUOTE]

I know a great number of posters abhor the use of Registry cleaners, but Ccleaner might do it for you. Otherwise, manually. Open the registry. (Regedit in RUN) Do a search for entries. Use COMODO and ZoneAlarm and delete any entries you may find. It could take a while. Then do as suggested and remove all the folders. I,m not sure if you need to delete the drivers. Without the principal program, they should not get used.
 
Joined
Jun 5, 2007
Messages
1,320
I love a program called Power Tools by jv16. But don't run the cleaners just use the first screen which shows you entries in the registry for every program and remove "danglers" there. www.jv16.0rg
I have the lesser version myself, RegSupreme, and like it very much.
I know a great number of posters abhor the use of Registry cleaners, but Ccleaner might do it for you. Otherwise, manually. Open the registry. (Regedit in RUN) Do a search for entries. Use COMODO and ZoneAlarm and delete any entries you may find. It could take a while. Then do as suggested and remove all the folders. I,m not sure if you need to delete the drivers. Without the principal program, they should not get used.
CCleaner is good, too.
And how would I delete the registries and those hidden devices
I go into REGEDIT and search, but that is not recommended for the novice. Full system backups are your friend ;)

The hidden device drivers are a tad more straightforward to find, but equally dangerous for the novice to work with. To do it:

Run the following commands from Command Line in a DOS Prompt box (case sensitive):
  • set DEVMGR_SHOW_NONPRESENT_DEVICES=1
  • start devmgmt.msc
In the instance of Device Manager started up, select the "Show hidden devices" option and look under the "non plug and play device drivers".

After you are done, close Device Manager then EXIT out of the DOS Prompt box. Do not exit the DOS box until last or you will loose the temporary environment variable setting.
 
Joined
Jun 5, 2007
Messages
1,320
I have fully uninstalled COMODO Firewall and ZoneAlarm Firewall, however my Secuirty Center still tells me that both of those are still active. Why is that?

Please refer to the screenshot
Actually, re-reading your original post, I recall having this exact same problem with Comodo. Unfortunately, I do not recall the solution. Perhaps I never found a satisfactory one and simply reinstalled Vista? :eek:
 

uhaligani

Guest
Joined
Apr 6, 2006
Messages
1,056
If you browse, there is a lot of info on the problem, I see. There is only one answer, however. Apparently these programs have been updated. You should reinstall both. After that you ensure that they are disabled, particularly the firewalls, and then uninstall again.
 
Joined
Jun 5, 2007
Messages
1,320
There is another answer.

  1. Go to Services and Stop Windows Management Instrumentation
  2. Go to \Windows\System32\WBEM\ and Right-click on the Repository folder and click Delete and remove it
  3. Go to Services and Start Windows Management Instrumentation
  4. Restart your computer
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top