Windows Vista System Builder Home Basic x64

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rbltech

Thread Starter
Joined
Feb 3, 2005
Messages
33
My aunt recently bought some upgrades for a pc we built it is a
athlon sempron 3400+
1 GB 4200 RAM
250GB SATA HDD(WD)
80 GB IDE HDD(WD)
80 GB IDE HDD(WD)
2x Sony DVD+-R Drives
We are trying to install Vista onto the SATA Hard Drive, however after the install it says system disk failure. Do we need to treat use raid drivers for the hard drive to boot?
also this error also occurred when we tried to install windows xp x32 on the same drive.
any help is appreciated.:)
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
For XP you'd almsot certainly need to load the SATA/RAID drivers, but Vista may have them built in. What motherboard do you have? Also just the boot order in the BIOS to make sure the SATA drive is in the boot order. Also since you have two PATA IDE drives there may be something wrong going there, if there are just spare drives then disconnect them for the install of Vista - but don't disconnect them if you are trying to do a multi-boot system with an operating system on one of those drives.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top