1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows VPN error 721

Discussion in 'Networking' started by allenle37, Aug 25, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. allenle37

    allenle37 Thread Starter

    Joined:
    Jun 21, 2006
    Messages:
    71
    I am completely stumped at this point:confused. Hopefully someone can help me resolve this issue.:confused:

    My current setup is a D-link dir655 router and a PC running Vista Ultimate accepting incoming connections. When I try to connect through the windows VPN it gets stuck at verify user name and password then gives me a error code 721. I have googled this issue and only found that I need to permit GRE protocol 47 and forward port 1723 to the PC accepting incoming connections. http://support.microsoft.com/kb/888201

    I do not know how to permit GRE protocol 47 on my router. I read on a forum:
    (Screen shot attached)
    Advanced > Firewall Settings
    ALG: make sure these are checked:
    - PPTP
    - IPSec (VPN)
    - RTSP
    - SIP

    Which should allow this to work, but still no go. To isolate the problem I tried making the Vista machine as the DMZ host and I am able to connect. So the problem lies with the firewall. Any ideas?
     

    Attached Files:

  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Since you have IPSec (VPN) checked, that should already be enabled.

    Have you tried upgrading the firmware to the latest version?
    How about resetting the router to factory defaults and reconfiguring?

    If neither of those work, try turning off SPI on the router as a test.
     
  3. lexus37

    lexus37

    Joined:
    Jun 21, 2006
    Messages:
    17
    Yes the firmware is upgraded to the latest version. I have not tried to restore factory defaults and reconfiguring. I'm currently out of town right now, but let me try that when I get home. I will get back to you this weekend. Thank you for the suggestion.
     
  4. skinnywhiteboy

    skinnywhiteboy

    Joined:
    Jan 26, 2001
    Messages:
    2,068
    Is the firewall on your vista machine set to allow those protocols through??
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/743458