1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows welcome screen when closing screensaver

Discussion in 'Windows XP' started by jbr151, Jan 6, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. jbr151

    jbr151 Thread Starter

    Joined:
    Jul 1, 2003
    Messages:
    50
    I have 2 accounts on my computer. One is mine, and it is passworded. The other is a Guest account for anyone else.
    It used to be setup so that when the computer turns on, the welcome screen shows the 2 accounts, and lets you chose what one you want. That part still works fine.
    The computer is set to go into screen saver mode when idle for 5 minutes. When I try and get back out of screen saver, it used to go to the Welcome screen again, and let me chose what account to open. Now, it just asks for my password, and allows no access to the other accounts untill I have loged in first, then swaped accounts.
    Anyone have any idea how to sort it so it goes back to the Welcome screen, as it used to? I really have no idea how I did it in the first place, and I dont remember changing any settings anywhere that may have caused it to change.

    Thanks in advance,
    Jamie
     
  2. Bert Kinney

    Bert Kinney

    Joined:
    Mar 14, 2005
    Messages:
    286
    Hi,

    Go to Control Panel - User Accounts - Change the way users log on or off and make sure Use the Welcome Screen and Use Fast User Switching are both checked. Apply Options and test.
     
  3. jbr151

    jbr151 Thread Starter

    Joined:
    Jul 1, 2003
    Messages:
    50
    Both are allready on. Tried switching them off then on again, but not made any difference.
     
  4. Bert Kinney

    Bert Kinney

    Joined:
    Mar 14, 2005
    Messages:
    286
    Here are some more possibilities.

    1. Go to Control Panel/User Accounts, click "Change the way users log on or off" and select the checkbox next to "Use Fast User Switching"

    2. The "Offline Files" feature must NOT be in use. Open My Computer and go to Tools - Folder Options - Offline Files tab and make sure that Offline Files is not enabled.

    3. There must be at least TWO active accounts created, NOT including the built-in Guest account. Create a second account, doesn't need to be admin account.

    To hide the newly created account, download and install TweakUI. Open TweakUI by going to Start - All Programs - Powertoys for Windows XP. Once TweakUI is open, click on Logon and uncheck the newly created account.

    Microsoft PowerToys – Tweakui for WinXP: Ver. 2.10 requires WinXP SP1 and later
    http://www.microsoft.com/WINDOWSXP/home/downloads/powertoys.asp

    Screensaver dialog should now show "On resume, display Welcome screen"

    If you install .NET Developer or SQL Server or other serious or server based software, they create "hidden" users on your system that don't show in the welcome screen. That's why "On resume, display Welcome screen" seems to work on some machines with only one user.
     
  5. LauraMJ

    LauraMJ Administrator

    Joined:
    Mar 18, 2004
    Messages:
    13,190
    What about checking that Windows 2000-style user accounts dialog box.........I forget how to get though it though. Hopefully someone else will remember, lol. It has an option to check a box to determine whether or not users need to enter a username and password to use the computer.
     
  6. jbr151

    jbr151 Thread Starter

    Joined:
    Jul 1, 2003
    Messages:
    50
    Not done a thing Bert. There is still no option to show the welcome screen on resume, and closing screen saver still asks me for the password for the user loged on when the computer went into screensaver.
    By the way, when im on the Guest account, and I try getting out of screensaver, it just goes right back into the guest account with no prompts :|
     
  7. Bert Kinney

    Bert Kinney

    Joined:
    Mar 14, 2005
    Messages:
    286
    On Display Properties - Screen Saver tab do you see "On resume, password protect"?
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/431635

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice