windows wont boot! or safe mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

teal08

Thread Starter
Joined
Oct 6, 2008
Messages
1
While working on my computer last night my computer unexpectedly froze, so i reboot it and i get to the windows logo screen with the bar that goes across midscreen, it will take a few minutes and sit there and then just restart and repeat. When i try to go into safe mode i get a bunch of lines that scroll up my screen similar to : multi(0)disk(0)rdisk(0)partition(1)\windows\system32\windows32\drivers\mup.sys - this is the last one on my screen before it waits a few minutes and just restarts. I have tried to boot windows normally and with the last settings, and normally, no luck.

I have also put my XP disc that came with my computer and it gets to where it is examining 476938mb disc 0 at id0 on bus 0 on nvatabus.... it never gets any further. Any help would be appreciated please and thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top