Windows Won't Start, Startup Repair Won't Work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wmmajch

Thread Starter
Joined
May 22, 2016
Messages
1
Hi,

So I'm going to try to be as specific as possible. About a month ago, I finally updated to Windows 10 from Windows 7 on a Sony Vaio laptop. It seemed to work fine, but I started getting an error every time Windows would start up or if I would "awake" the computer from Sleep mode. The error was "please insert disk into removable disk E:" I never had this error before. Apparently, this drive was my SD card and I've never even used that drive at all. Other than being an annoyance though, this error didn't seem to have any impact so I rolled with it for the time being figuring I could fix it later or just deal with it.

Well, after about two weeks, my computer froze up, so I tried to restart, and it wouldn't startup again. I would turn it on and it would just go to a black screen with a white arrow and stop. Sometimes it would take me to a black screen and say "Operating System Not Found." After several failed startup attempts, Windows seemed to take me to some diagnostic screen and I went through several prompts following whatever advice Windows 10 was giving me to fix the startup error. After several failed attempts, somehow miraculously I got it started again. Quickly, in fear of this happening again, I decided to revert back to Windows 7 hoping this would fix any problems. I let it run over night and the next morning, the computer was back to Windows 7 as normal. I was able to use the laptop as normal and there were no error messages. It seemed everything was fine.

Well, things were fine until I shut it down and tried to turn it back on. Now Windows 7 won't start up. It takes me to a screen that says "Launch Windows Normally" or "Launch Startup Repair." Launch Windows normally doesn't work of course. When I launch start-up repair it runs, and says "Startup Repair cannot fix this computer automatically." I tried to do a System Restore, but it says I have no restore points. I tried to start windows from the last known good configuration and this doesn't work either.

Here are the specific "Problem Details" I get from Startup Repair:

Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21201009
Problem Signature 05: AutoFailover
Problem Signature 06: 4
Problem Signature 07: BadPatch
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

When I go under "Diagnosis and Repair Details" I do see a message that says "A patch is preventing the system from starting."

Any help would be greatly appreciated. I was smart enough to back up my most important files before I reverted back to Windows 7, however, I'd rather not wipe my laptop clean if I don't have to. Thank you in advance!!
 
Joined
Nov 30, 2011
Messages
135
This happened to me. I ended up rebooting 3 times in succession. It worked. Might help you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top