Windows won't start!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chardo

Thread Starter
Joined
Sep 6, 2009
Messages
6
Windows XP will not start on my computer. It hangs on the black Windows XP logo screen. Have to unplug computer to restart. I had previously run spybot, ad-aware, and malwarebytes. Also ran windows update (downloaded automatically) and updates to java and divx. So, I'm not sure what caused the problem.

I transferred the hard drive to another computer and installed it as a second drive, then backed up all documents to CDs. I believe this tells me the hard drive itself is ok and this is probably a software problem.

I am able to boot into safe mode. I tried restoring to a previous date, but that didn't fix the problem. Once I am in safe mode, what should I try?
 
Joined
Jan 31, 2005
Messages
5,145
Welcome to TSG forums.
When you have the safe mode window use the arrow keys to go up to the 'last known good configuration' choice, click enter and let the computer do it's thing.
This should take care problem.
vicks
 

Chardo

Thread Starter
Joined
Sep 6, 2009
Messages
6
I do have the XP disc.

Last known good config didn't work. Any other suggestions?
 
Joined
Jan 31, 2005
Messages
5,145
Since you have the disk. I would suggest you boot the computer with disk 1 in it and choose the R (repair) installation.
Let us know how whatever you decide to do works.
vicks
 

Chardo

Thread Starter
Joined
Sep 6, 2009
Messages
6
If I do repair installation, I think I will need to reinstall updates and drivers. True? Is it as big a pain as I think? Will my programs and docs be affected?
 
Joined
Apr 23, 2009
Messages
548
If I do repair installation, I think I will need to reinstall updates and drivers. True? Is it as big a pain as I think? Will my programs and docs be affected?
Repair wont do anything to your drivers, but you will be restoring to the Cd you put in Eg SP1 SP2, somethings will have to be reloaded, Avg, maybe media software, it depends on your Disc, (y)
 
Joined
Jan 31, 2005
Messages
5,145
Using the repair option, your documents should be okay but you will need to reinstall updates, and some programs. It does take some time to do all this, but your computer will run pretty good.
Just thought, before you do this, go ahead and boot into safe mode and run the anti virus/malware, stuff. Sometimes they will find things in safe mode that are not found normally.
Also since you can open safe mode, click on my computer, right click on c drive, select properties, tools tab> error checking. It will bring up a box with 2 selections click on both, then reboot the computer and see if that will help.
Judging from what you said above, you have saved your documents someplace else so you can always transfer them back.

Vicks
 

Chardo

Thread Starter
Joined
Sep 6, 2009
Messages
6
Re-ran spybot, ad-aware, and malwarebytes in safe mode. They found some more bad items that they removed, but it did not solve the problem. Still cannot start windows normally. I guess I will have to do windows repair from the cd.
 

Chardo

Thread Starter
Joined
Sep 6, 2009
Messages
6
I'm doing the XP reinstall. It's now in an endless loop of "setup is being restarted". It reboots, then comes to the same blue screen (setup is being restarted), then reboots again. Happens around every 30 seconds with no progress.

Help! What should I do?
 
Joined
Jan 31, 2005
Messages
5,145
I am not sure what to do. Let's see if one of the more experienced posters can come in with a solution for you. If no one comes within 24 hrs. post back and we will see if we can get someone to help.

Vicks
 
Joined
Apr 23, 2009
Messages
548
Sounds like you didnt connect your drive back in right, did you connect your Jumper cable??

IF YOUR SURE YOU DID::

Does this Error apear at any stage?? lsass.exe-System error (big red cross)?

Can you boot into windows without cd??
Did you try Repair install?
 

Chardo

Thread Starter
Joined
Sep 6, 2009
Messages
6
I was able to boot and operate in safe mode, so that tells me the hard drive is connected properly and working ok. I called Dell, and on their instruction I shut off and restarted the power, and I'm now completing a full install instead of repair install. I know it will wipe out the drive, but everything important was backed up. I'll keep you posted. Thanks for the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top