Windows won't stop loading into safe mode with cmd.exe prompt

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Comp01912

Thread Starter
Joined
Oct 10, 2008
Messages
6
Hi.

I uninstalled my wireless card and software on my Dell Laptop equipped with Windows XP SP3. I attempted to start it in safe mode to do a virus scan. All I get now is the safe mode, with the cmd.exe window with C:\Documents and Settings\Joe> and a blinking cursor. When I restart, I press F8 and choose "start windows normally" and "last known good configuration" to no avail. No matter what option I pick, it brings me right back to this screen. I need help ASAP, I am at work and I need to have access to my laptop. Forget the scan, all I want now is for Windows to load normally so I can go about my business. If anyone could give me an idea of what went wrong here I would really appreciate it. Thank you.
 
Joined
Aug 7, 2007
Messages
9,028
If you can post the solution you found it may help others that run into the same issue.

You (and ONLY you) can mark this thread Solved by using the Mark Solved button at the Top Left of this thread (above the first post) :)



Thanks

Jerry
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top