1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows XP and slow logon to 2000 server

Discussion in 'Windows XP' started by rip_t, Feb 26, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. rip_t

    rip_t Thread Starter

    Joined:
    Feb 26, 2002
    Messages:
    3
    Hi. I've got a problem that has got me completely baffled. I've got 3 Windows XP Pro machines connecting to a Windows 2000 domain server. They all logon, but it takes probably 2 full minutes to get to the desktop after the logon screen. It sits at "Applying your personal settings" screen for what seems like forever and then finally gets to the desktop. I've checked the firewall settings for the network connection and it is disabled. I've reconfigured the server back to all default settings on group policy and the like. Nothing seems to help. Anyone else seen this or experienced this? Thanks for any info.

    BTW, I've got SP2 installed on the server and the xp machines are brand new and updated.
     
  2. rip_t

    rip_t Thread Starter

    Joined:
    Feb 26, 2002
    Messages:
    3
    Anyone have ANY ideas on this?
     
  3. wacpt

    wacpt

    Joined:
    Oct 24, 2001
    Messages:
    268
    Is your server set as DNS Server, DHCP Server and have you got Terminal Services/Active Director Services running.
     
  4. rip_t

    rip_t Thread Starter

    Joined:
    Feb 26, 2002
    Messages:
    3
    Yes, it is set as a DNS/DHCP server with AD running. No TS installed. I have the DNS set to what the ISP's DNS servers are suppose to be and am assigning those addresses to clients in DHCP.
     
  5. bgnetman

    bgnetman

    Joined:
    Apr 17, 2002
    Messages:
    1
    I added about 6 pc's to our windows 2000 sbs network and found that the logons were taking around 1 to 2 minutes to complete, but only on the windows 2000 and xp systems. After some research and troubleshooting I found the following issue. When the machine starts it's logon it uses DNS to locate the domain server. Our DNS entries were the ISP first and second followed by our w2k sbs server address. It would wait for the ISP dns to timeout before moving onto the local intranet DNS server, which was setup as a caching only server. I re-arranged the DNS entries so that our local caching only DNS server was 1st and the ISP dns addresses were second. I now logon in less than 8 to 10 seconds in most cases.

    Hope this helps others out there.


    Bill Gingrich
    :) :) :) :) :) :)
     
  6. zenubio

    zenubio

    Joined:
    Nov 21, 2002
    Messages:
    82
    Sounds like this is a DNS problem between local and external DNS entries.

    Can anyone explain how to change DNS entries to authenticate to local DNS as opposed to the external?
     
  7. MR_BALOO

    MR_BALOO

    Joined:
    May 5, 2003
    Messages:
    24
    What worked for me was setting the secondary dns ip to the 2000 servers IP . leaving the primary set to the router it made a big differnece here running 3 xp pro machines off a 2000 server.
     
  8. MR_BALOO

    MR_BALOO

    Joined:
    May 5, 2003
    Messages:
    24
    Ugg I he is right make the local the primary and the Inet the secondary HEHEHE
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/70574

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice