1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows xp can't place shortcuts on desktop

Discussion in 'Windows XP' started by leadsledr, Nov 18, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. leadsledr

    leadsledr Thread Starter

    Joined:
    Aug 14, 2003
    Messages:
    9
    Windows XP Home, I right click and drag an item from the open window to the desktop and select "create shortcut" and nothing happens. The normal ones don't appear either.
    Yet... I have another desktop that works normally. What am I overlooking? Both user accounts are Adminstrator accounts.

    Thxs
     
  2. syncnotes

    syncnotes

    Joined:
    Nov 8, 2004
    Messages:
    5
    y dont u try creating a shortcut by right clicking on ur desktop select New>Shortcut then just selct file of which u want shortcut. may b this will create the shortcut
     
  3. leadsledr

    leadsledr Thread Starter

    Joined:
    Aug 14, 2003
    Messages:
    9
    Okay, now I've tried that two ( acouple of times) and it doesn't work either. It does work on the other desktop though. I just don't get this. Never seen anything like it.
     
  4. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    right click on the desktop,hover on arrange icons by and untick lock the desktop
     
  5. leadsledr

    leadsledr Thread Starter

    Joined:
    Aug 14, 2003
    Messages:
    9
    I checked that "lock the desktop" was unchecked and it was.... but I checked it and rebooted, tested, then unchecked it, tested again, then rebooted.

    No change at all.

    Does that suggest anything more? (Thanks by the way)
     
  6. mike5532g

    mike5532g

    Joined:
    Jun 11, 2004
    Messages:
    2,312
    Do your shortcuts work?

    Have you tried right clicking the item, send to, desktop (create shortcut)?
     
  7. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    please login into safe mode and see if you can Greate this shortcuts if you do then the problem is spyware or virus related if not then is a user profile problem or system files or dll mess up and you most do a repair install to fix it
     
  8. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
    You might want to try deleting (or just rename) the iconcache.db file. It is located at: C:\DOCUMENTS AND SETTINGS\ USERNAME\LOCAL SETTINGS\APPLICATION DATA\IconCache.db
    Restart the machine and check. It will be rebuilt. You must set 'view' to show hidden and system files to see it.
     
  9. leadsledr

    leadsledr Thread Starter

    Joined:
    Aug 14, 2003
    Messages:
    9
    Okay, so now I've tried pretty well all of this (thanks again for your input) except for the last one as I couldn't find the file.

    NOW.... for everyone's info, this is actually an "Identity 10 class T" error ( reads ID10T )

    While looking for a setting of some kind, any kind that hides the icons, I RIGHT CLICKED on the desktop and the "Show Desktop Icons" was UNCHECKED.

    I can't beleive I didn't notice this earlier!! Thank you so much to all those who assumed I had looked at this an was actually paying attention when I did.

    Sorry to trouble you all. Everything is working fine now.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/297706

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice