Windows XP Colors bleeding

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cynmarose

Thread Starter
Joined
Jan 23, 2005
Messages
7
The colors on my system are running. I've rebooted, as once before I had this problem.
Words are hard to read because the colors are blending into one another.
Ran System Check - Diagnostics and Utilities, and all passed.
On my desktop, the titles of programs are hard to read.
note; This page I am on is perfectly fine.??????
Any help would be appreciated.
Thank You
Cyn
 
Joined
Apr 8, 2002
Messages
1,156
Read an article recently about color bleeding, claimed in some cases it was caused by ink replacement not being up to manufactures spec. Do you think thats a possibility?
 
Joined
Jan 29, 2004
Messages
65
cynmarose, do you mean colours on your monitor, or on your paper print outs?. Tried scaning with a good anti-virus?
 

cynmarose

Thread Starter
Joined
Jan 23, 2005
Messages
7
Yes, Norton is great. No problems there. It is my monitor, the internet, anyhing I open.
For example..the logo AOL is smeared looking and the letters faded.
This is on al of my programs headers and the colors even when I read mail, the letters are indistinguishable at times.

Thanks so much for trying to help.
 

cynmarose

Thread Starter
Joined
Jan 23, 2005
Messages
7
Printing is yet another problem. But, YES, I have replaced cartridges and even scanned one picture then after that, my HP fax, copier printer and scanner all in one...is doing NOTHING.
It will not print, and come to think of it, this started after I changed the cartridges.
I amnot very computer savy, but a question...What would my printer have to do with the colors feaking out on my PC.
Thanks so much....Cyn
 
Joined
Jan 29, 2004
Messages
65
Well even i too don't know if a change of cartridge can affect your pc monitor, but it can certainly affect your print-out esp if the cartridge is a duplicate or if it was just a refill.
Have you tried system restore back to a date before this started or any other point where u know everything was working fine.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top